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Error: The Jet activation token is corrupt

Overview

When starting Excel, an error can be displayed:

activation_token_error.png

Complete text of error message is:

The Jet activation token is corrupt.  Please reactivate your Jet license.et

Cause:

There is an issue with the file that keeps track of your Jet licensing information.  You will need to delete that file and then reactivate the Jet Excel add-in using the following steps:.

Resolution Process

  1. We recommend that you update your installation to the latest release of the Jet Excel add-in ( https://jetreports.com/downloads/ )

  2. Completely close any Excel windows.

  3. Using Windows Task Manager ensure that no EXCEL.EXE processes are running.

  4. Using Windows search or Windows Explorer, navigate to the %appdata% folder

  5. Open the Jet Reports folder

  6. Delete ONLY the Activation.TOKEN file

  7. Re-start Excel (if you receive an error, press OK )

  8. If you are prompted to reactivate your license, follow the prompts.

    Otherwise, from the Jet ribbon: click on Help , select Activate Jet License... , and then select Activate Jet Online .

The activation process should be performed and Jet Excel add-in should now be ready to use.

Published:

Error: The Jet activation token is corrupt

Overview

When starting Excel, an error can be displayed:

activation_token_error.png

Complete text of error message is:

The Jet activation token is corrupt.  Please reactivate your Jet license.et

Cause:

There is an issue with the file that keeps track of your Jet licensing information.  You will need to delete that file and then reactivate the Jet Excel add-in using the following steps:.

Resolution Process

  1. We recommend that you update your installation to the latest release of the Jet Excel add-in ( https://jetreports.com/downloads/ )

  2. Completely close any Excel windows.

  3. Using Windows Task Manager ensure that no EXCEL.EXE processes are running.

  4. Using Windows search or Windows Explorer, navigate to the %appdata% folder

  5. Open the Jet Reports folder

  6. Delete ONLY the Activation.TOKEN file

  7. Re-start Excel (if you receive an error, press OK )

  8. If you are prompted to reactivate your license, follow the prompts.

    Otherwise, from the Jet ribbon: click on Help , select Activate Jet License... , and then select Activate Jet Online .

The activation process should be performed and Jet Excel add-in should now be ready to use.

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