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Error: Activation.Token is being used by another process

Symptom

When opening an Excel file, an error similar to the following is displayed stating that the Excel process cannot access the activation.token file because it is is being used by another process.

An unexpected error has occurred: The process cannot access the file 'C:\Users\AppData\Roaming\Jet Reports\Activation.token' because it is being used by another process.

Cause

Here are situations we have found which can cause this issue:

  1. Occasionally, the Preview Pane in Windows Explorer can cause a separate instance of EXCEL.EXE to load.  If the Preview Pane is expanded in Windows Explorer, try disabling the Details icon and re-testing.

  2. Running Excel in "2003 Compatibility Mode" can cause this error. Follow the instructions for ensuring that Excel is *not* in Compatibility Mode.

Troubleshooting Techniques

This issue generally occurs when an Excel file attempts to open multiple EXCEL.EXE processes simultaneously.  Each instance of Excel attempts to access the Jet Essentials licensing information at the same time and this error occurs.

You can usually troubleshoot this by having Windows Task Manager open and observing if multiple instances of Excel are created when you attempt to open an Excel workbook.

Additional Workaround

If the above troubleshooting techniques do not prevent your system from opening multiple instances of Excel, you may be able to work around the issue by starting Excel and then opening the workbook from within Excel (rather than double-clicking the file from Windows Explorer or from your desktop).

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