Error: Jet Could Not Verify Your License Status
This information applices to Dynamics NAV 2009R2 and earlier
Symptoms
When configuring a data source connection to Dynamics NAV 2009 R2 or earlier, you may receive the following error message:
Complete text of error message is:
Jet could note verify your license status for the following reason:
A Dynamics NAV license file could not be found in {filepath}.
Please check your data source settings.
Cause
In order for Jet Reports to connect to a database for NAV 2009 R2 or earlier, a copy of the NAV license must be placed in the NAV Client folder specified in your data source settings.
Resolution
-
Locate a current copy of your NAV license file.
If you cannot locate a current copy of your Dynamics NAV license file, contact your Dynamics NAV partner to request a copy.
- Copy the Dynamics NAV license file into the Dynamics NAV Classic Client folder
-
Rename the Dynamics NAV license file fin.flf
The file must be called fin with an flf extension.
-
In Jet Reports, navigate to your data source settings. On the General tab, ensure you are pointing toward the correct Dynamics NAV Client Folder.
-
On the Connection tab, enter the proper parameters.
Server type: The type pf server where your Dynamics NAV database resides.
Server: Server where your Dynamics NAV database resides.
Database: The Dynamics NAV database you will be connecting to.
Net type: The network type being used in your environment.
Company: The default company in Dynamics NAV.