Error: The Given Path's Format Is Not Supported
Overview
When trying to Upload a report to the Jet Web Portal, an error such as the following is displayed:
or
An upload error has occurred. Your OneDrive or OneDrive for Business is not configured to synchronize the file being uploaded. This issue can be avoided by configuring your OneDrive to synchronize all files.
Cause
This error message is caused when a report is saved in OneDrive or OneDrive for Business, and OneDrive is not configured to synchronize the file being used. This issue can be avoided by configuring OneDrive to synchronize all files.
Resolution
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Using Windows Explorer, navigate to your OneDrive folder.
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Right-click within the OneDrive folder (but not on any specific file or folder) and select Settings.
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Select the Account tab, click Choose Folders....
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Ensure that the setting for syncing all files/folders is checked: